Follow

What are the prerequisites for the Android application?

Prerequisites

• Android Phone or Tablet
• Android 2.3 or greater.
• Unknown Sources installations enabled on device. (For Enterprise Installations)

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk